메일모아의 주요기능

메일모아 주요 기능

메일을 받은 즉시 내용을 확인할 수 있습니다.

받은 메일을 확인할 수 있는 알림판에서 마우스만 가져가면 메일내용을 확인할 수 있으며(퀵뷰기능) 별도의 "내용 보기" 창으로도 볼 수 있습니다. 또한 디케이노츠에 내용을 표시해 주는 기능도 가지고 있습니다.(디케이노츠는 현재 쉐어웨어로 판매중입니다.)

무한대의 메일 계정을 입력,체크할 수 있습니다.

사용자의 메일 계정 수에 상관없이 사용 중인 계정을 모두 입력하여 검사할 수 있습니다.

알림판을 사용하여 쉽게 현재의 상태와 메일의 정보,내용을 쉽게 확인 할 수 있습니다.

메일함 역할을 하는 "알림판"에서는 계정별로 현재의 메일내용과 메일의 상태를 확인할 수 있습니다. 또한 메일모아의 전기능을 알림판에서 바로 제어할 수 있습니다

메일이 왔을 경우에 소리 또는 알림판으로 표시합니다.

메일이 왔을 경우에 소리로 알려줄 수도 있으며 알림판에 바로 표시하여 메일을 확인할 수도 있습니다.

일부 웹메일을 체크 하실 수 있습니다.

메일모아는 국내의 다음 (한메일), 라이코스, 핫메일을 지원하며, 해외 웹메일 서비스인 Email.com, Mail.com, Usa.com, Usa.net, Hotmail.com을 지원합니다.

알림판에 암호를 설정하여 도착된 메일을 다른사람으로부터 보호할 수 있습니다.

별도의 메일클라이언트 필요없이 메일을 보내실 수 있습니다.

메일모아의 '메일쓰기'기능을 이용하여 메일을 바르고 간편하게 보내실 수 있습니다. (여러개의 첨부화일 전송도가능)

스팸 필터링기능을 제공합니다.

메일모아는 사용자가 미리 스팸으로 등록한 보낸사람의 메일주소, 내용의 단어나 문장, 메일제목의 정보를 가지고 도착된 메일과 비교하여 스팸메일로 판정된 메일을 알림판에서 별도의 아이콘으로 나타내며, 도착된 모든 스팸메일을 바로 삭제 하실 수 있습니다.

설치된 메일 클라이언트를 쉽게 지정할 수 있습니다.

받은 메일에서 첨부된파일의 존재 유,무와 파일명을 표시합니다.

POP3계정으로 도착된 메일에서 받은 메일에 포함된 첨부파일의 이름을 표시합니다.

받은 메일의 전체사이즈를 표시합니다.

알림판에 POP3계정으로 도착된 메일의 전체사이즈를 표시합니다.

트레이 메뉴에 등록되어 현재의 메일체크상태를 아이콘으로 알려줍니다.

메일 검사시간을 1분단위로 지정할 수 있습니다.

받은 메일을 바로 삭제하실 수 있습니다.

메일모아 알림판에서 도착된 메일중 원치않는 메일이나 스팸메일은 알림판에서 바로 삭제 하실 수 있습니다.

새메일과 이전메일을 구분하여 다른 아이콘으로 표시합니다.

Mailmoa is a trademark of MOAZON, Inc.

Copyright (C)2000-2001 by MOAZON, Inc.


메일모아 메뉴

메일모아의 주메뉴.

트레이(Tray) 메뉴 [image] 에서 [image] 아이콘 위에서 마우스 오른쪽 버튼을 클릭하면 아래와 같이 주 메뉴가 표시됩니다.

메일모아의 팝업메뉴

메일모아의 알림판에서 마우스 오른쪽 버턴을 누를 때 나타나는 메뉴로, 알림판에서 여러계정의 메일들을 제어하기 위하여 사용합니다.

=> 메일내용을 별도의 내용보기창으로 보보여줍니다.

=> 디케이 노츠를 사용하여 받은 메일내용을 볼 보여줍니다.

=> 해당 웹메일 서비스 홈페이지로 바로 이동.

=> 받은 메일에서 보낸사람의 이름과 메일주소를 주소록에 저장.

=> 새로운 메일을 작성하여 메일을 보낼 때 사용.

=> 받은 메일에 대하여 답장하고 싶을 때 사용.

=> 보낸사람의 메일주소를 스팸필터링할 리스트에 추가하고 싶을 때 사용

=> 스팸메일로 판정된 모든메일을 지우고자 할 때 사용.

=> 특정계정의 자동메일체크기능을 중지하고 싶을 때 사용.

=> 받은 메일중 특정한 메일을 지우고자 할 때 사용.

트레이영역의 아이콘( [image] )상태에 따른 메일모아의 동작 설명

새메일 검사 중임을 나타냅니다.

새메일이 도착되었음을 나타냅니다.

새메일 검사중에 오류가 발생되었음을 나타냅니다.

자동 새메일 검사를 중지한 상태를 나타냅니다.

알림판이 보호되고 있는 상태를 나타냅니다.


메일모아 알림판

알림판 이란?

알림판은 메일검사 상태와 도착한 메일의 내용을 알려주는 창입니다.

알림판의 실행.

트레이(Tray) 메뉴 [image] 에서 [image] 아이콘 위에서 마우스 오른쪽 버튼을 클릭하고 [image] 을 클릭하세요

알림판의 동작

을 실행하면 아래와 같은 알림판 대화 상자가 시됩니다.

받은 메일에 마우스를 가져가면 바로 내용을 확인할 수 있습니다.(퀵뷰기능) 만일 퀵뷰의 동작시간을 변경하시려면 환경설정에 있는 "알림판"에서 '퀵뷰동작시간'을 재설정하십시오.

받은 메일의 위치에서 마우스 더블클릭으로 내용을 직접확인해 볼 수 있습니다. (디케이노츠가 사용중이면 내용을 디케이노츠에 표시하도록 되어있습니다. -이 기능은 환경설정에서 동작하지 않도록 할 수도 있습니다

원치 않는 메일을 지우기위해서는 메일모아 알림판에서 지우고자 하시는 메일의 제목을 마우스로 선택하신후 'Deleete'키를 누르시거나, 마우스 오른쪽 버튼을 누르셔서 '메일삭제' 라는 메뉴를 선택하시면 됩니다. 자세한 사항은 도움말의 '메일삭제' 항목을 참조하세요.


메일계정 추가하기

메일 계정을 추가하는 방법

P OP3 계정 설정.

1.트레이(Tray) 메뉴 [image] 에서 [image] 아이콘 위에서 마우스 오른쪽 버튼을 클릭하여 "환경설정"이란 메뉴를 선택합니다.

2."메일계정" 탭을 선택하신후 "추가"버턴을 누르신후, "POP3"탭을 선택하십시오.

4.메일서버명, POP3메일서버, 사용자 아이디, 암호를 입력하세요.

5."확인"버터을 누르세요.

"사용자 계정입력 - POP3 "창은 아래와 같이 표시됩니다.

웹기반 메일 설정.

1트레이(Tray) 메뉴 [image] 에서 [image] 아이콘 위에서 마우스 오른쪽 버튼을 클릭하여 "환경설정"이란 메뉴를 선택합니다.

2."메일계정" 탭을 선택하신후 "추가"버턴을 누르신후, "웹메일"탭을 선택하십시오

4.웹메일명, 웹메일서버, 사용자 아이디, 암호를 입력하세요 (웹메일서버는 제공된 리스트에서 선택하시면 됩니다.)

5."확인" 버턴을 누르세요.

"사용자 계정입력 - 웹메일 "창은 아래와 같이 표시됩니다.


메일 작성하여 보내기

트레이(Tray) 메뉴 [image] 에서 [image] 아이콘 위에서 마우스 오른쪽 버튼을 클릭하면 아래와 같이 주 메뉴가 표시됩니다. 여기서 '메일쓰기' 항목을 선택하시면 됩니다.

메일쓰기창은 아래와 같이 나타납니다.

받는 사람, 참조란에 메일주소를 입력하세요. (수신인이 여러명일 경우 콤마 (,)로 구분하시면 됩니다.

만일 주소록을 사용하여 받는 사람의 메일주소를 입력하실려면 '받는 사람'이나 '참조' 라고 쓰여있는 메뉴를 마우스로 클릭하십시오.

파일을 첨부하여 메일을 보내시려면 '파일첨부'라 쓰여진 메뉴를 클릭하셔서 원하는 파일을 하나씩 첨부하십시오. (여러개의 파일첨부가능)

주의 : 메일을 보내시려면 먼저 설정의 '보내기'에서 보내실 SMTP서버를 반드시 설정하셔야합니다.

자세한 SMTP 설정법은 "설정-보내기"항목을 참조하십시오.


받은 메일 지우기

원치 않는 메일을 지우기위해서는 메일모아 알림판에서 지우고자 하시는 메일 제목을 마우스로 선택하신후 'Delete'키를 누르시거나, 마우스 오른쪽 버튼을 누르셔서 '메일삭제' 라는 메뉴를 선택하시면 됩니다..

방법 1

메일모아 알림판에서지우고자 하시는 메일을 선택합니다.

"Delete" 키를 한번 누릅니다.

"메일삭제"를 취소하시려면 "Delete"키를 한번 더 눌러 주십시오.

방법 2

메일모아 알림판에서 지우고자 하시는 메일제목위에 마우스 포인터를 위치시키시고, 마우스 오른쪽 버턴을 누르신후 나타나는 메뉴중에서 "메일삭제"라는 메뉴를 선택하시면 됩니다.


환경설정 - 메일계정

메일 계정을 추가,수정,삭제 합니다.

메일계정을 추가하기를 원하면 메일 계정을 추가하는 방법을 참조하세요


환경설정 - 메일 클라이언트

메일 클라이언트에서는 사용자가 원하는 메일 클라이언트를 설정하실 수 있습니다.

메일 클라이언트의 지정은 다음의 세가지 방법에서 하나를 선택할 수 있습니다.

①윈도우즈에서 기본으로 지정된 메일 클라이언트를 지정하는 방법

②윈도우즈에 등록되어 있는 메일 클라이언트 중에서 하나를 선택하는 방법

③메일 클라이언트의 위치를 직접 지정하는 방법이 있습니다


환경 설정 - 새메일 검사

새 메일 검사와 관련된 옵션을 설정합니다


환경설정 - 보내기

보내는 메일서버(SMTP) 환경설정

메일을 보내기 위해 필요한 서버환경과 보내는 메일에 사용할 서명을 설정합니다..

보내는 메일서버(SMTP): 보내는 메일서버(SMTP)는 사용자가 메일을 보내기 위하여 필요한 서버명으로 모든 메일은 이 서버를 통하여 다른 사람의 메일계정으로 전송됩니다. SMTP 는 Simple Mail Transfer Protocol 로 메일을 보내기 위한 전송규약을 나타냅니다. SMTP 서버명은 일반적으로 smtp.xxxx.com 이거나 mail.xxxx.com.로 나타납니다. <자세한 사항은 해당업체의 메일클라이언트 설정법을 참고하십시오>

이름: 전자메일을 보낼 때 받은 사람의 "보낸사람"에 나타나는 항목으로 일반적인 사용자의 이름이나, 회사이름 등을 입력하시면 됩니다. <예: 홍길동, 모아존(주)>

전자메일주소: 자신의 전자메일주소를 입력하시면 됩니다. 받은 사람이 보낸사람에게 메일을 보낼시 사용하는 전자메일 주소입니다.

국가별 설정: 보낼 메일을 인코딩 하기 위해 필요한 언어 입니다. (주의: 메일모아는 윈도우즈에 설정된 국가별설정 데이터를 읽어 자동적으로 이 항목을 설정함으로 특별한 경우가 아니면 재설정하실 필요가 없습니다.)


설정 - 스팸

환경설정 - 스팸

스팸 필터링에 관련된 여러 가지 옵션을 선택하실수 있습니다.

스팸 필터링 기능.

1. 설정에서 스팸이라고 쓰여있는 메뉴를 선택합니다.

2. 필터리할 대상을 주어진 3가지 방법중에서 선택합니다.

3. 필터링할 이메일 주소나 단어 또는 문장을 입력합니다.

4. '확인' 버턴을 누릅니다.


환경설정 - 알림판

알림판 환경설정

알림판과 관련된 환경을 설정하실 수 있습니다.

알림판 보호용 암호변경

아래와 같은 방법으로 암호를 변경하실 수 있습니다.

1. 환경설정에서 알림판이란 항목을 선택하십시오. (위의 그림참조)

2. 알림판보호영역에서 "알림판을 열 때 암호를 묻습니다" 라는 항목을 선택하십시오.

3.암호변경을 선택하십시오.

4."이전암호"란에 현재 암호를 입력하시고,

5."새암호"란에 바꾸시고자 하시는 암호를 입력하세요.

6."새암호 확인"란에 다시한번 더 바꾸고자 하시는 암호를 입력하세요.

7. "확인" 버턴을 누르세요.


환경설정 - 마우스

트레이 [image] 영역의 [image] 아이콘 위에서 마우스의 동작에 따른 명령을 설정합니다.

여기에서는 마우스 왼쪽버튼의 클릭,더블클릭에 대하여 사용자가 지정할 수 있습니다.


디케이노츠(DK Notes) 주요기능

디케이노츠 (DK Notes)의 주요기능
주요기능

메모 기능

화면 속 살아 있는 포스트 잇.

  • 쉽고 빠르게 메모를 하실 수 있습니다.
  • 메모 후 작고 깜찍한 아이콘으로 접어 둘 수 있습니다.
  • 사용자가 원하는 위치에 메모를 배치할 수 있습니다.
  • 인터넷 혹은 문서 편집시에클립보드 대용으로 사용이 가능합니다.

바인드 기능

효과적인 자료 관리 기능.

  • 메모, 스케쥴, 메세지, 전화번호, 주소록등의 바인드를 사용자 임의로 작성하여 DK Notes를 관리해 보세요. 보다 편리하게 노트들을 관리하실 수 있습니다.
  • 바인더에 있는 휴지통 관리를 잘 하세요, 보다 알차게 DK Notes를 사용하실 수 있을 것입니다.

퀵 뷰 어

No Click! 메모 확인 기능.

  • 접어둔 메모에 마우스를 가져가 보세요.
  • 미리 보기 기능이 있어 쉽고, 빠르게 검색이 가능합니다.

메 신 져

사용자간 메모 전송 기능.

  • 자체 네트워크 사용자 (Net BEUI 이용)
     LAN으로 연결된 사용자끼리 서로 메세지를 주고 받을 수 있습니다.
  • 인터넷 사용자
    인터넷 사용자는 TCP/IP를 통한 사용자간의 메세지 전송이 가능합니다.

알 람

스케쥴, 약속시간 알람 기능

  • 회의시간, 기념일, 약속 시간을 미리 정해 놓으세요.
  • 잃어버리기 쉬운 여러 가지 행사를 원하는 시기에 알려 드릴 것입니다.

스 타 일

자주 사용하는 문자 스타일은 미리 지정해서 쓰자!

  • 다양한 용도로 사용되는 DK Notes 용도에 맞는 적당한 문체와 색상을 미리 지정해서 쉽고 빠르게 원하는 형태로 편집해서 사용 해보세요.
  • 한결 깔끔하고 센스있는 문서가 만들어 질 것입니다.
  • 서식창을 이용하여 특색있는 문서를 손 쉽게 만들 수 있습니다.
  • 다양한 바탕색 지정 및 파스텔 톤의 기본 색상으로 깔끔한 메모가 가능합니다

검 색

원하는 Notes를 쉽고 빠르게 찾아 드립니다.

  • 각각의 바인더 혹은 화면상에 존재하는 많은 수의 Notes 중에서 원하는 노트를 쉽고 빠르게 찾아 드립니다.
  • 알고 있는 단어 하나만 있어도 노트를 쉽게 찾을 수 있습니다.
  • 화면상에 있는 노트는 메인 메뉴의 바로 가기 기능을 이용하면 더욱 쉽게 찾으실 수 있습니다.

단 축 키

DK Notes는 단축키 기능이 있어 더욱 편리합니다.

  • DK Notes 사용시 단축키를 이용하면 더욱 빠르고 편리하게 사용할 수 있습니다.
  • 또한 자주 사용하는 기능은 사용자가 직접 정의하여 사용하시면 나만의 독특한 DK Notes가 될 것입니다.

기타 기능

DK Notes만의 숨은 기능은 무궁 무진합니다.

  • 화면상에 DK Notes가 많아 다른 프로그램 사용시 불편하시다구요?
    숨기기 기능을 사용하여 일시적으로 보이지 않게 할 수 있습니다.
  • 바탕화면에 아이콘이 많아 DK Notes를 보기 어렵다구요?
     'DK Notes만 보기'를 사용하여 Notes만 화면상에 보이게 할 수 있습니다.
  • 화면상에 DK Notes가 여기저기 복잡하게 배치되어 있다구요?
    정렬 기능을 이용하여 원하는 위치에 보기 좋게 정리할 수 있습니다.

기타 여러 가지 팁은 TIP 란를 참조해 주세요

Copyright ⓒ 1999-2001 MOAZON Inc. All rights reserved